Abiquo 5.3

Skip to end of metadata
Go to start of metadata

Abiquo has introduced support for vSphere version 7.0 and discontinued support for vSphere versions 5.x. For details of Abiquo support for VMware and vCenter hosts and clusters, and ESXi, see VMware. For vCloud Director, see VMware vCloud Director integration

Note that vSphere 7.0 does not support remote access using VNC.

Note that vCenter is required for WebMKS, so there will be no support for VM remote access for ESXi hosts without vCenter.

Abiquo has also added support for the following guest OS types for templates in vSphere 7:

  • Windows 2019
  • Debian 11, 64 bit
  • Debian 11
  • MacOS 19, 64 bit
  • ESXi 7

For more details see Guest operating system definition for VMware and Set the guest operating system for VMware.


  • No labels