Abiquo Documentation Cookies Policy

Our Documentation website uses cookies to improve your experience. Please visit our Cookie Policy page for more information about cookies and how we use them.


Documentation

Skip to end of metadata
Go to start of metadata

You are viewing an old version of this page. View the current version.

Compare with Current View Page History

« Previous Version 5 Next »

Abiquo Wiki
Upgrading 3.4 to 3.4.x

v3.4 2015-06-03

1. Abiquo upgrade summary

Upgrade all required servers

The purpose of this section is to describe the servers you would need to upgrade in a multi-version upgrade from 3.4 and above. If you are upgrading directly from Abiquo 3.2, in addition to the servers upgraded for the current version, you may need to perform upgrades on servers or database that were only included in an earlier patch version. See Upgrade from Abiquo 3.2.x to 3.4

Follow the Abiquo 3.6 patch upgrade instructions documentation to upgrade every server marked in this table.

Serverv3.4.1
Abiquo Monolithic Server API and UI(tick)
Abiquo Database Server-
Abiquo Distributed Server(tick)
Remote Services(tick)
V2V Services (distributed)-
KVM Server(tick)
LVM Server-

(warning) - upgraded in a previous version and must be upgraded in an upgrade from any version other than the latest minor version

(blue star) - requires new client-config.json properties

(green star) - requires separate abiquo-tutorials install or upgrade

2. Latest package versions

This table shows the latest versions of any packages changed in an upgrade from 3.4 to the latest version.

 Package versions 3.4.1
Appliance managerabiquo-am-3.4.1-2.el6.noarch.rpm
API
abiquo-api-3.4.1-3.el6.noarch.rpm
Cloud provider proxyabiquo-cpp-3.4.1-2.el6.noarch.rpm
Outbound APIabiquo-m-3.4.1-2.el6.noarch.rpm
Discovery managerabiquo-nodecollector-3.4.1-2.el6.noarch.rpm
Orchestratorno change from Abiquo 3.4
Tutorialsno change from Abiquo 3.4
UIabiquo-ui-3.4.1-2.el6.noarch.rpm
Virtual factoryabiquo-virtualfactory-3.4.1-2.el6.noarch.rpm
Monitor managerabiquo-vsm-3.4.1-2.el6.noarch.rpm
Storage system managerabiquo-ssm-3.4.1-2.el6.noarch.rpm
Abiquo AIM for KVMabiquo-aim-3.4.1rel2.6.2-1.el6.x86_64.rpm

 

3. Release Notes

3.1. Abiquo 3.4.1

Error rendering macro 'excerpt-include' : No link could be created for 'ABI36:Release Notes for Abiquo 3.4.1'.

 

  • No labels